Loading Speed Is Slow, Can Not Figure Out Why, Please Help

  • betepper
  • Born
  • Born
  • betepper
  • Posts: 2

Post 3+ Months Ago

Upon creating one of our e-stores GPSNY, we ran into a problem with horrible load times. We built the site in a frame structure. It can be viewed here http://www.gpsny.com.

We were experiening long pauses between page loading, etc. and were hoping there was some sort of solution to illiinate this. Any feedback would be greatly appreciated.

At times the site is super fast, but 9/10 times its very slow.

Thank you,
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I must have caught it at a good time. It was quick loading for me.

What language are you using for the store CGI script and what database?

That info might help some.
  • SharkShark
  • Guru
  • Guru
  • User avatar
  • Posts: 1013
  • Loc: Living In Today

Post 3+ Months Ago

I got the same as ATNO. It moved rather quickly for me. Does this lengthy load time occur when you are doing updates and work on the site and e-store, or just surfing in general?
  • betepper
  • Born
  • Born
  • betepper
  • Posts: 2

Post 3+ Months Ago

The store was designed using primarily html with several yahoo store tags, which generate image price and description. Their is no consistent trend to when it is going to load slow, but when it does you will know. I assumed it occurred when you use frames, but found many sites which don't.

I also was looking for any feedback in the design, navigation, layout of this site. We are going to go big with it when it launches complete.

Thank you for your time, and comments.
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

"Yahoo store tags"?

Is it actually pulling information real-time from Yahoo? If Yahoo is running a little slow to your server, that could be what's causing the slow-down, because your server has to wait'll it's gotten the information from Yahoo before it can display the page to the user.

I just loaded up the site though, and I saw the same as ATNO and shark. Running nice & quick. Perhaps it's just your internet connection?
  • bluedragon
  • Proficient
  • Proficient
  • bluedragon
  • Posts: 452

Post 3+ Months Ago

I had this same loading problem on my site. But all I did was change the image formats from jpg to gif and it loads alot faster. Plus I took alot of needless content off. Goodluck.
  • Scorpius
  • Proficient
  • Proficient
  • User avatar
  • Posts: 401
  • Loc: Scorpion Hole

Post 3+ Months Ago

Store seems to load fast for me also. I don't know if it is your internet connection, but for most people, the site loads at a nice speed.
  • Rabid Dog
  • Web Master
  • Web Master
  • User avatar
  • Posts: 3245
  • Loc: South Africa

Post 3+ Months Ago

Site loaded quick for me, design looks a bit cluttered though.

Would have to agree with AXE on his comments. If you are running anything from a third party server it is probably the speed of the third party server that is slowing things down.

You might also want to take a look at how much more you can optimise the images - if you want.

Good luck

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: wpas and 130 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.