ns-mailusers Module - Post Nuke

  • stormyva
  • Born
  • Born
  • stormyva
  • Posts: 1

Post 3+ Months Ago

This one has got me stumped and I cant seem to dig up a solution....
All mail functions work as expected on my post nuke site. All of the modules that process and send email work, new user registrations, and lost password notifications go out fine as well. So obviously the php.ini configuration is correct.
The problems arise when trying to send out an email using the ns-mailusers function within postnuke. At first it would not work at all, then I found a bit of code that listed a bcc: field that was not needed. I removed that code in a couple of locations in the admin.php file. Now the ns-mailuser will send an email, but only to the email address listed in the reply address field and none of the other email addreses selected. I would really like to be able to use the "Mail All Users" portion of ns-mail users so does anyone have any ideas or experience with this problem?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

Hey stranger :)

To be completely honest with you, I've never messed with the mailusers module. I wrote a separate script for mine that just pulls the E-mail addresses from the database, and sends out properly neatly formatted E-Mails to everybody...

But I'll have a look at it sometime in the next couple of days and see what I can hunt out...

.726-phoenix?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: Bigwebmaster and 82 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.