MySQL Lib is diff. then MySQL server

  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8416
  • Loc: USA

Post 3+ Months Ago

My MySQL library is 5.0.51a and my MySQL server is 5.1.32... so I get the following warning every time I go to phpMyAdmin:
Quote:
Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.1.32. This may cause unpredictable behavior.

Is there any way I could upgrade my MySQL library or degrade the MySQL server version to 2.0.21a? Thanks.
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6254
  • Loc: Seattle, WA

Post 3+ Months Ago

Is this on your own machine? If so, what OS?
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8416
  • Loc: USA

Post 3+ Months Ago

MS Windows XP SP3
Intel Celeron CPU 2.40GHz, 512MB RAM, Intel 82845G/GL/GE/GV Graphics Controller

Specific Enough? :lol: It's not such a good computer but it works :lol:

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.