PHP/MySQL/XAMPP

  • rcs74
  • Novice
  • Novice
  • User avatar
  • Posts: 24
  • Loc: Daytona Beach, FL

Post 3+ Months Ago

Anybody out there using XAMPP? I installed this to use Joomla and it was a beautiful partnership. Then I had to change computers and the installation on the next computer went horribly wrong. After several attempts I handed it over and someone got it mostly cleaned up for me and it works fine but now I am experiencing the following error at system startup: Module 'mysql' already loaded. I am at a loss as to what to do about it but I think it's causing problems with my Dreamweaver and shutting the computer down! I am not sure if it's a PHP configuration problem or something to do with Joomla or Dreamweaver itself. Any clues?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • natas
  • PHP Ninja
  • Proficient
  • natas
  • Posts: 308
  • Loc: AFK

Post 3+ Months Ago

I had a lot of problems with XAMPP including the problem you are currently having. I'm not suggesting that it was due to the application itself, it probably was something I didn't understand. After a couple of evenings of googling for troubleshooting tips, I gave up.

I have since changed to WAMP and everything runs pretty smooth. This might be a solution for you. (?)
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

Same here ... I switched from XAMP to WAMP ... with WAMP there are still a few things that you'd need to do before just viewing your site, but I could do it with some googling easily.
  • Z-axis
  • Novice
  • Novice
  • Z-axis
  • Posts: 16

Post 3+ Months Ago

I use WAMP too. Did you make sure you backed up all of your databases during the switch? Are you using the same 'primary key' in multiple records? Are you using the default ports for Apache and MySQL or the ones from old PC?

go to c:>windows>system 32>drivers>etc open hosts document in notepad

is localhost set to 127.0.0.1

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 89 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.