phpbb help!

  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

I have the phpbb on my site but I have to install it still. when I type all the information in it tells me that I cant connect to data base.. can anyone help me?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

hmm... well I do not have much experience with phpbb... but..

When your host gave you the database name and password, or if you set it up, Make sure you have it exactly how you had it set up. The database name and everything is CaSe-SEnSitIvE. Maybe that will help... don't know...
  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

ok, Ive got everything setup, but I have one little bitty problem, the smilies arent showing up when you go to post.. they are all there in the right directory though.. I dont understand it.. can anyone help me?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

What board theme are you using? I've noticed some themes aren't written as well as others, and in some cases have things missing.
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

moving to...

Programming!

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 66 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.