Post reply icon returns blank page

  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

Hi guys, one of the crappy errors that happened ever since I switched hosts..

the post reply icon on my phpbb is not working.
my quick reply is however working fine.

any idea to what the problem is..?

heres the link to my forum index page.

http://www.travelwalk.net/phpBB2/index.php
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

Check the file permissions for posting.php

Also it could be uploaded in binary mode.

Or the file content could be changed somehow.
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

are the posting.php the same for most forums?
meaning, i can get the same posting.php from any other forum for reuse..

I am thinking that they are the same, assuming that I didnt manage to mess up the file.. :-(
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

Sure you can get it from phpbb2 forum. :) You can download the distributeve of phpbb2 and get posting.php from there :)

Just make sure that you'll get same phpbb2 version as you have now.
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

yeah, i noticed that too.
seems like i have to download from phpbb again.

thanks for yr help.
will try replacing the file , ascii n all.
and see how it goes..

hope it works..:-)
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

hey, its still not working. :?
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

what permissions on the file?
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

Ahh it seems that youre using ModRewrite at your forums.

Check out .htaccess file and see what it does for posting.php
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

dude. something strange abt it all.
it is just the Ireland topic in the forum that is not working!

the other topics are reacting to post reply icon..
lol.
weird *plum* man.

http://www.travelwalk.net/phpBB2/forum-4.html
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

i checked the .htaccess and posting.php .
they seems fine
permissions are 644.
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

looks like you are at my forums, thanks for going all out to help! thats what I like abt ozzu members.
:-)

what do you make of the error?
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

What your server logs says?
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

previously it was this.

Quote:
/home/travelwa/public_html/phpBB2/images/avatars/149755143140ec16dea394c.gif


recently it is this

Quote:
[client 64.228.136.20] File does not exist: /home/travelwa/public_html/viewforum.php
  • Veter
  • Novice
  • Novice
  • User avatar
  • Posts: 20

Post 3+ Months Ago

hmm. Your forums located in phpBB2 directory. The above error shows that it trys to get viewforum.php from the root dir. Check the paths in your phpbb settings.

But this is not related to your main error i think :)

Try to generate an error and see the logs again right after the error.
  • madmonk
  • Mastermind
  • Mastermind
  • madmonk
  • Posts: 2115
  • Loc: australia

Post 3+ Months Ago

Thanks veter for yer help!
I will check it

Post Information

  • Total Posts in this topic: 15 posts
  • Users browsing this forum: No registered users and 94 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.