SMTP mail form with PEAR and WAMPServer?

  • mindfullsilence
  • Professor
  • Professor
  • User avatar
  • Posts: 854

Post 3+ Months Ago

woohoo, no errors. "The mail was successfully sent. Thank you for your time!"

unfortunately I'm not receiving the email in my inbox. I've ensured the proper email address is in this line:
Code: [ Select ]
private $username_email = 'admin@site.com';


and all of my smtp login information is correct, but it's not sending, even though it says it is.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

Are you checking your SPAM box? Although if that's where it is going, I don't know why since it goes to INBOX for me...
  • UPSGuy
  • Lurker ಠ_ಠ
  • Web Master
  • User avatar
  • Posts: 2733
  • Loc: Nashville, TN

Post 3+ Months Ago

mfs: What type of box are you running on? Is it yours or hosted? OS?

i.e. - Is it possible that you're on a server that does not allow SMTP?
  • mindfullsilence
  • Professor
  • Professor
  • User avatar
  • Posts: 854

Post 3+ Months Ago

It's my buddies server, he hosts email accounts on it. Pretty sure he's running windows server 2000 on it. He said he has set up the smtp account for it.
  • mindfullsilence
  • Professor
  • Professor
  • User avatar
  • Posts: 854

Post 3+ Months Ago

ok, finally got the email to send. It takes about 3 days to send though. Is this on the email softwares/server end? I'm guessing I can't do much about it.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

mindfullsilence wrote:
ok, finally got the email to send. It takes about 3 days to send though. Is this on the email softwares/server end? I'm guessing I can't do much about it.

... that's a long time. It can't be on the coding part since it sends immediately for me. The problem probably resides in the email software/server end.
  • mindfullsilence
  • Professor
  • Professor
  • User avatar
  • Posts: 854

Post 3+ Months Ago

he upgraded the software and it's almost instantaneous now.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

mindfullsilence wrote:
he upgraded the software and it's almost instantaneous now.

AWESOME!!!
  • mindfullsilence
  • Professor
  • Professor
  • User avatar
  • Posts: 854

Post 3+ Months Ago

thanks a ton for this bogey. I really appreciate the help
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

mindfullsilence wrote:
thanks a ton for this bogey. I really appreciate the help

Yup :D Glad you got it working

Post Information

  • Total Posts in this topic: 40 posts
  • Users browsing this forum: No registered users and 122 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.