XHTML Validation

  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Heya,

Going through my site to see how it validated I fixed everything but this one problem:

Quote:
Line 43, column 46: cannot generate system identifier for general entity "act"
...'navi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table
^
Line 43, column 46: general entity "act" not defined and no default entity (explain...).
...'navi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table
^
Line 43, column 49: reference not terminated by REFC delimiter
...vi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table>
^
Line 43, column 49: reference to external entity in attribute value
...vi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table>
^
Line 43, column 49: reference to entity "act" for which no system identifier could be generated
...vi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table>
^
Line 43, column 45: entity was defined here
...='navi' href='entry_comments.php?id=1&act=make'>[comment]</a></td></tr></table>



I didn't know what to do since it was detecting an error in the URL...Any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

i fixed it but am leaving this hear for a bug link....
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

This is definitely wierd.

Wondering how this post comes out. Looks like a resync moment to me.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Fixed your first post b_heyer by checking the box that says "Disable HTML in this post" -- it was messing up this whole thread without it checked.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

hehee...da Bigwebmaster stikes again! Kudos!
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

what i've done is these cases (html, iframes,etc) is --

View Source, find the post that's messing things up, and find this:
Code: [ Select ]
<a href="posting.php?mode=editpost&p=22105">


I paste it into the address bar to make the whole url, and then edit the
post. make sense? I know there's probably an easier way, but it still
works as a Plan B. :)
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

in case you were all wondering, I needed:

Code: [ Select ]
& amp; //minus that space >:o
//instead of just:
&
  1. & amp; //minus that space >:o
  2. //instead of just:
  3. &

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 104 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.