Search found 23 matches

Actual Results

Post Posted: December 15th, 2003, 9:03 pm

no, just about medium...

Post Posted: December 15th, 2003, 8:12 pm

Pretty much as implied by the title... I have two CD rw drives, and my speakers pick up static from both of them, so if I'm either burning a cd or playing something from one, i get this static sound from my speakers. I dont have this problem with anything else. Does anyone know how to solve this pro...

Post Posted: November 19th, 2003, 8:41 pm

Ok.. Im trying to download Ranma from Anime-Xtreme.com, but it says that it "cannot find <file directory name thing> (error number 2)... I read the FAQ at the official bittorrent site and tried what it said, it said to right click on torrent then save it somewhere, then open it from desktop. S...

Post Posted: September 9th, 2003, 8:04 pm

Ok, thx for all your help guys, although i didnt really use the advice, but some of ur suggestions led me to my solution. I guess that the firmware version 1.44 was defective, linksys just realeased a new version. There was alot of ppl having the same problems with the router, and so they realesed a...

Post Posted: September 4th, 2003, 5:11 pm

The link leads to a search page just search for kazaa and click on the only link that comes up

Post Posted: September 4th, 2003, 5:10 pm

Ok, i found this web site that gives you information about how to set router settings and all that but i cant really understand it :( ... Heres the link http://kb.efficient.com/display/1/index.asp?c=273&cpc=40O2s6eeyG0Jguy2td5gAr4LG2c3&cid=351&r=0.8080713 If anyone figures out ho...

Post Posted: September 4th, 2003, 3:25 pm

I have that same problem exept its at my house and through a LAN...

Post Posted: September 4th, 2003, 3:22 pm

cool

Post Posted: September 4th, 2003, 1:36 pm

no, i cant delete it, because when i try to remove the programs, it says Kazaa is dependnt on it and that if i remove it kazaa wont work...

Post Posted: September 4th, 2003, 12:42 pm

well actually, it says p2p networking.... im not sure if i need that or not

Post Posted: September 4th, 2003, 12:41 pm

Hey, i know what that is! i can remove it with the add/remove programs applications... ill let u know what happens

Post Posted: September 4th, 2003, 12:12 pm

Well, i have the lates version of kazaa lite, but theirs no yellow orange icon in my task bar.

Post Posted: September 4th, 2003, 10:49 am

well on my router, the LED for Internet is flickering (im not sure if that means anything) and on my cable modem, the LEDs for Power, Cable, and PC are on, but the LED for Data is flashing off and on. Everthings green. Bittorrent seems to be working fine, but kazaa isnt.

Post Posted: September 3rd, 2003, 7:33 pm

Ok... I figured out how to configure my router so that Bittorrent works... heres what i did -opened the internet browser, type 192.168.1.1 as the address - go to "advanced" tab - got to "forwarding" tab - typed "BT" for Customized Application, - typed 6881 in the first Ext. Port, and type 6889 in th...

Post Posted: September 3rd, 2003, 5:02 pm

No ideas anyone?

Post Posted: September 3rd, 2003, 9:48 am

Yeah... I tried the reset button, but it didn't appear to do anything...

Post Posted: September 2nd, 2003, 8:11 pm

Yep. Kazaa, bittorrent, ect, works fine without the broadband router...
I just noticed this, on the router, the LED for the internets flickering, like really fast so that it almost seems like its not if u just look at it, does that mean anything?

Post Posted: September 2nd, 2003, 7:34 pm

Ok... I've set everything to the defaults, and now when I try to download stuff it just says connecting, than doesnt connect, which is odd because the downloads that were going before, though reeaaally slowly, keep downloading. So i think its a problem with initiating the connection or something lik...

Post Posted: September 2nd, 2003, 7:22 pm

Thx, Ill try that and see what happens...

Post Posted: September 2nd, 2003, 3:33 pm

I have Kazaa Lite ++ and its the latest version out... But i did change one of the settings on the router but i did it to try to figure out why kazaa wasnt working... under Advanced, and where it says Remote Management I changed it from Disable to Enable and for the port i typed 2117 because thats t...

Post Posted: September 2nd, 2003, 11:32 am

In kazaa options under firewall, it says use SOCKS5 proxy server and thats unchecked, and i really dont know what that is. Under that it says Incoming Ports, use port 2117 for incoming connections, then under that it says use port 80 as alternative for incoming connectons and thats checked.

Post Posted: September 2nd, 2003, 10:50 am

wow, that was quick! :D

What do you think is the problem then? Kazaa was working fine before i got the router, and now it has problems on both computers that use the router... and ive tried a bunch of other P2P programs, I.E. Limewire and winMX, but they dont work either...

Thx a bunch!

Post Posted: September 2nd, 2003, 10:40 am

Yeah... I have a broadband router by linksys, model BEFW11S4, and I've been having problems with Kazaa since i installed it. Its not that kazaa wont download stuff, just that alot of times it says connecting for like 30 minutes than it downloads really slow. On a good day maybe 2 or 3 kps, but most ...
  • Sort by
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.