Search found 67 matches

Actual Results

Post Posted: November 20th, 2006, 2:04 pm

I suggest reading this:

Post Posted: June 15th, 2006, 8:04 am

Post Posted: June 8th, 2006, 1:41 pm

I don't see the background, running on XP with IE6.
I do see them in Firefox and Opera...

My client has also XP and IE6 and doesn't see the background and text.

When I drag my mouse round the text (or select the invisible text) it suddenly appears :roll:

Post Posted: June 8th, 2006, 8:14 am

I'm working on a website using (almost) only css. Of course I get the usual annoyances with IE 6: * Not showing the background-image for the heading1 tag <h1> * IE doesn't know what min-height property means... I'm not that worried about those two things, but what really is annoying is that on...

Post Posted: April 5th, 2006, 2:35 pm

Again a case closed thanks to ozzu! cssiscool: In one of your links I ended up on veerle's blog (a true belgian css wonder). There I found a similar problem. For the ones interested: All I had to change to make it work was: [code]div#topmenu li{ display:inline; list-style-type:none; ...

Post Posted: April 5th, 2006, 7:53 am

Hey, I looked at your problem... but couldn't figure it out in a jiffy.
My advice, take a look at this site, and try to use such a template as a framework to build your site.

Post Posted: April 5th, 2006, 7:40 am

Hi everybody, It's been a while since I posted a question here, but once again I need your help! I've been working on a site for my classmates; in a few weeks some of us are starting with their graduation. And to avoid losing contact with each other, I decided to make a website were we can keep in t...

Post Posted: February 3rd, 2006, 9:40 am

I found the problem (stupid me) The div had a height of 225px while the image was only 170px. Still I don't get why the links didn't function... But who cares?

Post Posted: February 2nd, 2006, 9:43 am

Those classes are all from Joomla, but I don't believe their the cause of the problem. In my browser I have an extension 'colorzilla'. With this extension it is possible to point your mouse over the screen and it will display the html attribute (?) it is in. So when I hover over those links on the r...

Post Posted: February 2nd, 2006, 1:27 am

Sorry, that's my mistake. I was kind off in a hurry when I posted this. What I meant was the column on the right. When you go to "tarieven" the column on the right displays a submenu. In my browser (firefox) I can click the last two links but the link "individueel" can't be click...

Post Posted: February 1st, 2006, 8:28 am

Hi, I'm currently working on a site, made with css. I've got this problem with a few links on a submenu. They can't be clicked. I guess it has something to do with a div that's located on the background. This div's id is 'header', it's position is absolute and I gave it a z-index of 0. The site is l...

Post Posted: November 15th, 2005, 6:57 am

Hello, I am a third year's student of Industrial Engineering and Management Science at Eindhoven University of Technology. This summer I would like to work for some time abroad, to improve my english and to expand my working experience. After some googling, I came up with CIEE . They provide visa fo...

Post Posted: September 19th, 2005, 4:40 am

No, I meant something like this: My table looks kinda like this:
Code: [ Select ]
id sort text 1 20 blah 2 10 bleh 3 12 blih 4 19 bloh 5 02 bluh
When I show the content ordered by the field sort:
Code: [ Select ]
id sort text 5 02 bluh 2 10 bleh 3 12 blih 4 19 bloh 1 20 blah
Now what I want to do is, fo...

Post Posted: September 18th, 2005, 3:33 pm

Basically this is what I have: A table in MySQL with data, and I show the data ordered by a field called sort. By changing the figures in this field, I can change the order of the data. And this is what I want to do: Make a function which lets me exchange the order of successive data (don't know if ...

Post Posted: September 15th, 2005, 12:28 pm

Thanks Scorpius! I'm pretty new to php, and had never used a function inside itself. But I got it to work!!!
And I totally understand why you don't like going through other people's code!

Post Posted: September 15th, 2005, 6:30 am

Hi, I'm trying to generate html-lists (and sub-lists) with php. This is what I have right now: MySQL: [code]CREATE TABLE `listprop` ( `listid` int(3) NOT NULL auto_increment, `contentid` int(3) NOT NULL default '0', `type` int(2) NOT NULL default '0', `sortby` int(2&#...

Post Posted: September 12th, 2005, 4:28 am

Or you could use a counter like
The only thing you have to do is place a little bit of code they give to you on every page...
Perhaps there are other (better) counters which I'm not aware of?

Post Posted: September 3rd, 2005, 4:48 am

I haven't tried this for myself but I guess it will work:

Post Posted: September 3rd, 2005, 4:44 am

Please post the exact php code, the problem could also be in line 4...

Post Posted: August 10th, 2005, 7:12 am

Firstly; I apologize for my late reaction :oops: I forgot to mention in my post that I was going on a 2-week holiday to France 8) I don't know why I'm adding collation? This problem occurred on a new domain: When I logged in phpMyAdmin for the first time and added a new table, I saw a column 'collat...

Post Posted: July 23rd, 2005, 10:48 am

A few days ago, I asked a question about collation in this thread. I got no response, and actually it didn't matter, because it wasn't a problem. I was just curious... But now it is a problem: I'm trying to make a login for a cms, very basic: [php] function login($username, $password) { //Connect to...

Post Posted: July 23rd, 2005, 5:36 am

Mail function goes kinda like this: [php]//Make short variable names $name = $_POST['name']; $email = $_POST['email']; $text = $_POST['text']; $date = date("H:i, j F, Y"); $ip = $_SERVER["REMOTE_ADDR"]; /* recipients */ $to = ""; /* subject */ $subject = "Feedback on website"; /* mess...

Post Posted: July 22nd, 2005, 6:53 am

I like your choice of colors, and the forum matches the site very well! Why didn't you make the page wider? currently it's 600 px wide, minimum monitor width is 800 px. I recommend you to use that extra space! Why do you use a start page to enter the actual website? I don't like tables! Learn some m...

Post Posted: July 19th, 2005, 7:02 am

Thanks ryanb! I'm pretty new to php, but little by little I'm learning!

ScienceOfSpock, I overlooked on the </ul>. Thanks!

Post Posted: July 18th, 2005, 9:28 am

I have a problem when I'm querying my database: In the database there are the tables 'category' 'suppliers' 'products'. One category can have multiple suppliers, and one supplier can have multiple products. On the site I want to display the suppliers with their products, and an overview of the categ...

Post Posted: July 15th, 2005, 9:44 am

Could anyone tell me what collation means, regarding MySQL? I was using phpMyAdmin on a new site I am currently working on, when I wanted to add a table I noticed a new column 'collation'. I payed no attention to it, and when querying the database with php I got an error. After some research I notic...

Post Posted: July 4th, 2005, 2:51 pm

Yeah... a few hours after I've posted it. I thought of the variables...
Anyhow, I figured out all the bugs in my login-page! :D
Thanks [SteF] and placid psychosis!

Post Posted: July 2nd, 2005, 11:39 am

mmmm... I changed the function login like you said, but still no results. Thanks for your help anyway... i've been experimenting for a little bit with the code, and tried the same thing without all the layout rubbish: [php]<?php session_start; class page { function login($username, $password) { $...

Post Posted: July 1st, 2005, 9:07 am

I figured out why the login didn't work: the function login() didn't take the variables $username and $password because they were not between the brackets. But when I did put them between the brackets; I get the following error: Warning: Missing argument 1 for login() in /usr/home/zd2874/domains/hei...

Post Posted: June 29th, 2005, 1:58 pm

It was indeed $this->check() that did the trick! About the classes being split up into multiple blocks: All my knowledge from php, html, etc. comes from tutorials on the internet, forums like this, and ocassionally I borrow a book from the library. Recently I read a book called 'PHP and MySQL Web...

Post Posted: June 28th, 2005, 7:56 am

You could use this code:
Code: [ Select ]
<a href="#" onClick="'', 'WindowC', 'width=390,height=65,scrollbars=yes');"><img src="thumb.jpg" alt="thumb" /></a>

Post Posted: June 28th, 2005, 7:51 am

Nope, doesn't work.
Thanks anyway!

Post Posted: June 28th, 2005, 6:41 am

Hi everybody, I'm trying to make a CMS with php & mysql by using an object oriented approach. Everything was going well, until I stumbled upon the user authentication... This is what I have: inc_page.php [php] class page() { var... functions...for displaying html, menu etc. function display() { ...

Post Posted: June 1st, 2005, 8:03 am

Well, the only thing I actualy changed was the name in the javascript, I changed content to container. But after that the javascript still didn't work properly. It positioned the footer to low, that's why I added 11px to it: [code] = (windowHeight - (contentHei...

Post Posted: May 28th, 2005, 12:51 am

This is not the best solution, but it works... With some puzzling, i managed to get it right. [code] <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" ""> <html> <head> <script language=&quo...

Post Posted: May 27th, 2005, 2:55 am

hehe no problemo :wink:

Post Posted: May 26th, 2005, 7:01 am

I can't view the page:
This Account Has Been Suspended

Post Posted: May 22nd, 2005, 2:22 pm

I don't why, but the site doesn't work in opera. The preloader keeps coming up again.

Other than that I really like the site, awesome buttons good navigation. Excellent!

Post Posted: May 12th, 2005, 10:10 am

I guess you can insert this code after you've handled your results:
PHP Code: [ Select ]
echo "
   <script language='javascript'>
   window.location = \"poll.php\";
  1. echo "
  3.    <script language='javascript'>
  5.    window.location = \"poll.php\";
  7.    </script>";

Post Posted: May 10th, 2005, 12:30 am

I often use this code:
Code: [ Select ]
<a href="#" onClick="'', 'WindowC', 'width=650, height=500,scrollbars=yes');">link</a>
But I think it can be done in another (better?) way... Sometimes I notice o...

Post Posted: May 1st, 2005, 4:13 am

I played around with css and came up with this!
Hope this is something the way you were looking for!

Post Posted: April 25th, 2005, 12:52 am

I have had same problem like you, and I found a way to fix it... this site uses javascript to position the footer at the bottom. Actually I don't know exactly how it works (I'm not that into javascript) but it works :D [code] <!-- function getWindowHeight() { var windowHeight = 0; if...

Post Posted: April 19th, 2005, 3:53 am

I like the overall view of the site, nice and clean. The only thing I don't like is the menu at the top, try using another font (verdana) or icons like you do with the shoppingcart. I also noticed the rollover-effect in the flashmovie. In your hit-frame from the button you've got only the text Vibgy...

Post Posted: April 17th, 2005, 3:58 pm

I found this article: css & email so I started experimenting, but then I found this code in an email some company sent me:
Code: [ Select ]
<IMG height=69 hspace=12 src="cid:691265017@15042005-1B31" width=76 align=left v:shapes="_x0000_s1026">
Could anyone explain m...

Post Posted: April 2nd, 2005, 2:31 am

Hi everybody,

I've been asked to create a promotional e-mail with a nice design.
Can I alter the html within outlook, or even use CSS?
Or are there better solutions to create a nice looking e-mail?


Post Posted: February 28th, 2005, 1:55 pm

This is how I would do it: Create a movieclip with your fade in and fade out, add a layer to the movieclip and create blank keyframes on the places were your fading begins. In the properties bar give the keyframes names (like 'fadein' and 'fadeout'). Be sure to add actionscript ( stop(); ) to stop t...

Post Posted: February 22nd, 2005, 1:36 am

Wow, this does help a lot... Thanks!

Post Posted: February 18th, 2005, 1:38 am

Lately I've been working on a simulation from a faom-system. I've used this code to simulate flowing liquids: Movieclip
Code: [ Select ]
onClipEvent (enterFrame){ if (this._y<-290) {this._y = this._y } else {this._y-=8} }
Frame 1 [code]ra...

Post Posted: January 7th, 2005, 3:19 am

I don't know why it doesn't work, but I noticed the menu does not work with firefox. Just wanted to let you know!

Post Posted: November 30th, 2004, 5:25 am

:oops: I forgot to close the <a> tag! That caused the problem. I also noticed that FF lets floating div's realy float. Like mine float_r were in the div class="text" but the float_r overlapped the textbox. IE takes acount of the floating div's and expands the textboxes. For now I gave the text...

Post Posted: November 30th, 2004, 3:54 am

:wink: lol: one last question for this week and then I have to dive in my textbooks: On this page I use this code to open a simple window to display fotoalbums: [code]<a href="#" onClick="'

Post Posted: November 30th, 2004, 3:35 am

Thanks for that dizzy_boy! It's still not perfect in FF, but I think I'm gonna throw in the towel. For the last days, the only thing I've been working on was this site. I have to think about my study, it also demands quite some time :oops: . Thanks for all the support you all! Maybe in about a few w...

Post Posted: November 29th, 2004, 4:12 pm

The new site is online, check it out
In IE it is working perfectly, Firefox is still screwing things up. If someone sees the problem... let me know!

Thanks for the links dizzy_boy!

Post Posted: November 27th, 2004, 2:58 pm

I added the
Code: [ Select ]
*{ margin:0px; padding:0px;}
and the menu is positioned correctly now! :D (I haven't updated it though) tomorrow I'll try positioning some div's static, hope that will loose the problem with the unexpanded content div. Then I will also validate the flash (t...

Post Posted: November 26th, 2004, 4:30 am

Oops :oops:

Changed the file, it's still not valid though. Flash movie is irritating me :evil:

Post Posted: November 25th, 2004, 6:47 pm

Hello everybody, I've been working on a new site for my brassband for a few days (I play the alt saxophone). The current site uses annoying frames, and I wanted to get rid of them. For about a half year I've been experimenting with CSS, and I made two sites with it (without many problems). But with ...

Post Posted: September 25th, 2004, 5:27 am


Your site looks clean!
As said above: add some small images of a server or whatever, and add a contactform.
To add some different colors in your site give your name in the header another color, try the color of your 'Plan Highlights' text. Try to change the color of your menufont allso.

Post Posted: September 24th, 2004, 7:48 am

Johan007 wrote:
Look at it again and you will see a radial button for "YOUR DOMAIN NAME " as well as "WWW".

D'oh, I'm so stupid :lol:

Quote from Homer:
"Just because I don't care doesn't mean I don't understand."

Post Posted: September 23rd, 2004, 8:57 am

Thanks, but this code is for a google search in general? or isn't it?
I'm looking for a google search box to search within your own site. :oops:

Post Posted: September 23rd, 2004, 4:04 am

Where can I find the code for such a box to search your own site?

Post Posted: September 9th, 2004, 1:15 am


Try to emphasize your columns by giving them another color, or just draw lines between them.

Your 'Forward to a friend'-button can shrink and also some of the shade is clipped off.


Post Posted: February 4th, 2004, 9:22 am

Thanks !!!

Post Posted: February 3rd, 2004, 9:03 am

:oops: I'm kind of an amateur I guess, but I was wondering how I can show pictures in a simple window. By 'simple window' I mean: without any toolbars, like the adressbar. For an example: Go to 'archives/work' en then view a picture of his work. Or go directly to http://casroc....

Post Posted: July 28th, 2003, 8:48 am

Allright, thanks for the information. I'll just have to wait then...

Do I have to award you :?: This is the first time I use a forum... :roll:


Post Posted: July 26th, 2003, 8:52 am

Recently I made this website for a salesburo. I've added the URL to google (about two weeks ago). The URL is: when I search for aandrijftechnischburo, I can't find the site in google. :cry: How long does it take for google to add the URL? Greetings from Holland, P...
  • Sort by

© 1998-2016. Ozzu® is a registered trademark of Unmelted, LLC.