Search found 37 matches

Actual Results

Post Posted: September 22nd, 2015, 5:29 pm

Hi, as far as I am aware the PHP mail functions use the setings from the php.ini file, you could perhaps try changing those and see if that helps.
If that doesn't work you could maybe look at using google's mail servers.
I hope that helps you.

Post Posted: September 18th, 2015, 7:14 am

Hi all, So the other day I was fixing a bug which turned out to teach me a new use of PHP that I have never seen before. I thought I would share here just incase others havent either. [code]<?php $firstvar = "Apples"; $$firstvar = array("one" => '23', "two" => ...

Post Posted: September 12th, 2015, 7:47 am

Hi again, I see your having issues because of your internal proxy, a potential solution is to install a web server with php on each of the client machines, place a php script in the root directory which return the hostname using you're original code: [code]$hostname = gethostname(); return $hostname...

Post Posted: September 9th, 2015, 2:13 pm

Hi, Would this not do what you're trying to do?.

Code: [ Select ]
echo gethostbyaddr($_SERVER['REMOTE_ADDR']);

Post Posted: September 3rd, 2015, 6:21 am

Hi sorry for the double post,I just realised you are trying to use an mysqli database object in conjuction with mysql querys. you could correct this by just adding the corrosponding 'i' to your code, or by changing the way you connect to your database, to mysql rather than mysqli. [code]$results = m...

Post Posted: September 2nd, 2015, 5:05 pm

I think you are having this problem because you are not including your database connection variable within the query.

your code
Code: [ Select ]
$results = mysql_query($query);


how it should look

Code: [ Select ]
$results = mysql_query($query, $conn);

Post Posted: August 21st, 2015, 7:07 pm

Hi, i just noticed a little mistake i made it should be: [code] echo "<table><th>ID:</th><th>Date:</th><th>User ID</th>"; while($row = $result->fetch_assoc()) { echo " <tr> <td>". $row['id']. "&...

Post Posted: August 21st, 2015, 4:27 pm

Hi, I had a quick look through your code, the table should be similar to this: [code] while($row = $result->fetch_assoc()) { echo " <table><th>ID:</th><th>Date:</th><th>User ID</th> <tr> <td>". $row['id']. &qu...

Post Posted: January 20th, 2015, 1:44 pm

Hi, this sounds like the variables are being loaded after the HTML is rendered by the use of some javascript.
executing the javascript should solve your problem.

Post Posted: January 18th, 2015, 11:34 am

Hi, Would a css media print stylesheet not be of use here?

Post Posted: November 20th, 2014, 11:44 am

Hi, I had a similar problem recently. I think this may help.

Code: [ Select ]
"<option value=$datas['product'] " . ($datas['product']=='test' ? 'selected' : '') . ">$datas['product']</option>"

Post Posted: November 8th, 2014, 12:17 pm

Hi Bogey, Just to let you know I have finally had chance to try what you suggested, I couldn't get it working correctly the first time, I checked the $values and noticed it was returning the value like this bob', 'bob@builder.com , So i changed it to $columns = implode(", ",array_keys($ja)...

Post Posted: October 25th, 2014, 10:41 pm

The way I would do it, would be to wrap the entire script in a function, and then use a button with a on click event. for example,[code]function add1(){ if (window.XMLHttpRequest) {// code for IE7+, Firefox, Chrome, Opera, Safari xmlhttp=new XMLHttpRequest(); } else {// code for IE6, IE5 xmlhttp...

Post Posted: October 25th, 2014, 9:18 pm

Ok so you need a server side file that will return the values of the next CAPTCHA, put the below in script tags inside head section of your page. [code]if (window.XMLHttpRequest) {// code for IE7+, Firefox, Chrome, Opera, Safari xmlhttp=new XMLHttpRequest(); } else {// code for IE6, IE5 xmlhttp=...

Post Posted: October 25th, 2014, 8:31 pm

I'm using Firefox 32.0.3, I can see the CAPTCHA and I can pause/play the audio, but the buttons are not animated/turning 90 degrees. could you not do this with css3?

Post Posted: October 25th, 2014, 8:25 pm

I'm not sure what you mean by animate the buttons?.

Post Posted: October 25th, 2014, 8:17 pm

Hi, I had a quick look at your CAPTCHA system, I think it's pretty cool. If you want to only update the CAPTCHA/audio each time you need to use a AJAX request to your server. I don't think you should have any compatibility issues, as long as your users aren't using really old browsers, But if you ar...

Post Posted: October 25th, 2014, 8:02 pm

Hi, thanks for your reply. I will try what you have suggested.
Just out of curiosity, what is the reason for the single quotes?

Post Posted: October 25th, 2014, 12:18 pm

Hi all, I have been trying to insert a associative array, where the keys are the same as the field names. The array looks like this, array(4) { ["Address"]=> string(32) "57 York Road, Denton, London" ["posp1"]=> string(3) "L34" ["posp2"]=> s...

Post Posted: August 9th, 2014, 11:12 am

Hi all, so I am trying to log into /*cannot post link*/ using curl and php, the website I am trying to log in to is written in asp and uses some of asp's functionality such as __viewstate, I have done some research into this and found it is possible to parse a page to grab this information. So the p...

Post Posted: February 12th, 2014, 2:25 pm

Hi, I am just wondering if anybody has had to deal with copyrights when creating their own project/s. what was the outcome/s, and how did you get there? I am from the UK by the way, so more specific info is better, but not a must and I would like to hear from anyone who has had to deal with copyrigh...

Post Posted: February 8th, 2014, 2:28 pm

Thanks for your reply it has helped me considerably, I have a basic working version now.
But now I am wondering what is the difference between join, left join, right join & inner/outer join?

Thanks Liamw411.

Post Posted: February 8th, 2014, 5:57 am

Hi all, I am currently working on a project where I have two tables, user_info and users_list. I need to select all the data from the users_list table where the related email address in the user_info table is enabled. I am not so great with SQL, and i have been trying to read up on possible ways to ...

Post Posted: February 2nd, 2014, 9:52 am

Hi, I have just been thinking with regards to making a website accessible, is it best to make your websites first point of contact with the end user a fullly non JS one. Then once if JS was detected switch to JS version of the site. Or is is better to use a JS version as default and then use the nos...

Post Posted: February 1st, 2014, 4:07 pm

I have recently purchased a domain name and hosting for a new project that i am about to start working on, both of which are with different companies. I set the domain up so it pointed to my hosting, waited until the changes had propagated and everything worked fine. So my question is, I did the abo...

Post Posted: January 3rd, 2014, 1:28 pm

Hi, I am creating a three page multi-page form, I am initially posting the data between them and then allowing PHP to validate and then on an error set a specific session for an error message and the incorrect field and then use the created session as a class on the appropriate HTML element. the cod...

Post Posted: August 25th, 2013, 3:56 pm

Sorry for the doule post, I could not figure out how to edit my previous post. I just wanted to say I have found the answer to the issue I was having. Just incase anybody else has the same problem i did it was because the forward with masking setting uses a frame to display your website, so i was ha...

Post Posted: August 22nd, 2013, 5:49 am

Hi, firstly i did not know where to put this, so i apologise if it is in the wrong place. So i have a domain with godaddy which is, "woodchop".c*.uk which I would like to point to mtredburn.talktalk.n*t/woodchop/. I can do this with forwarding and masking but some parts of the site don't w...

Post Posted: May 30th, 2013, 12:43 pm

Thank you very much this has resolved the issue i was having.

Post Posted: May 30th, 2013, 11:57 am

Ok so i have been playing abit and i have managed to kind of sort the issue. I am now able to target and apply css but it seems to be targeting an entire column instead of a single cell. [code] <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" > <html> <head> <titl...
  • Sort by
 
cron
 

© 1998-2016. Ozzu® is a registered trademark of Unmelted, LLC.