Search found 7 matches

Actual Results

Post Posted: May 5th, 2004, 3:49 am

ATNO/TW,

I believe it was a virus, I got rid of it by going to housecall.trendmicro.com and scanning my computer. It works very well. Sorry for not replying earlier I never got an email.

Post Posted: April 16th, 2004, 7:07 pm

Awesome, thanks so much that worked perfectly.

Post Posted: April 15th, 2004, 11:30 pm

I've got a virus called BKDR SDBOT.CC that I've tried to get rid of. When I scan it and try to delete it, I'm told that it is in use. Does anyone know how I can get rid of it manually? or any other program that will get rid of it? When I do a search for it, it doesn't show up. I've gone to http://ho...

Post Posted: April 7th, 2004, 11:33 pm

Yes, I've uninstalled it and deleted it but it does the same thing. I've downloaded it from different sited but it all comes out the same.

Post Posted: April 7th, 2004, 10:47 pm

I've been trying to fix this all night long. I can download Yahoo Messenger fine but when I open it and sign in I'll try to activate my archives and a message pops up that says "YPager.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being...

Post Posted: April 7th, 2004, 7:48 pm

Thank you but I've got the problem fixed.

Post Posted: April 1st, 2004, 1:02 am

For some reason my Internet isn't working right. I'll connect to the internet and sign on my messenger and sometimes it will work fine but then all of the sudden they will shut off and I haven't got a clue whats going on. This is a new computer. I have Windows 2000. Does anyone know what the problem...
  • Sort by
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.