Another phpBB Vulnerability

  • soulseek3r
  • Proficient
  • Proficient
  • soulseek3r
  • Posts: 278
  • Loc: Guyana

Post 3+ Months Ago

Hey,

Umm I'd like you guys to take a look at this article because it might interest OZZU Leaders since it runs phpBB.

http://www.phpfreaks.com/articles/245/0.php

I'm thinking you should already know about it but it doesn't hurt to make sure. I'd hate to see this place go down so maybe just keep eyes peeled :shock: on this for a while.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Daemonguy
  • Moderator
  • Web Master
  • User avatar
  • Posts: 2700
  • Loc: Somewhere outside the box in Sarasota, FL.

Post 3+ Months Ago

You'll notice in that article, it mentions;
Quote:
Security Focus reports that if you are not using phpBB 2.0.16 or later, then you are vulnerable.


I think we're secure from this posted vulnerability.
  • soulseek3r
  • Proficient
  • Proficient
  • soulseek3r
  • Posts: 278
  • Loc: Guyana

Post 3+ Months Ago

i didn't read. I just thought I should post it...no harm in that. Good know everything is good here.
  • Daemonguy
  • Moderator
  • Web Master
  • User avatar
  • Posts: 2700
  • Loc: Somewhere outside the box in Sarasota, FL.

Post 3+ Months Ago

Certainly not, though I would like to think that BWM is on top of things -- at least a month and a half on top of it anyway. :)

Now if that had just come out an hour before -- it would certainly be timely.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.