ATNO Please read - Email Problem

  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Please AT/NO,

Could you send a test mail to my e-mail as BWM tells me its not working.

I had a message to say my mail is not working and it should be.

Thanks very much.
S
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

sent
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

It came ok,

Not sure why it broke down but I wondered why no mail from Ozzu for sometime.

Thanks again AT/NO
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Well it still may not be working from OZZU. That was my personal email account.

What's funny is you have your profile set to allow other users and administrators to contact you via email, yet your email link isn't showing up for me.

hmmmmm........
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

I just got two more AT/NO

Ok, lets try the primary but wait for Ozzu .

I posted in photography so at some point someone will post an image and trigger a mail to me.

I will change to my primary now AT/NO in my profile.

Thanks again.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

It is also possible that there was a problem with your mail account some time ago and the system flagged it as bouncing and since then the problem is resolved and ozzu is unaware. Once you change your account email, you can always change it back to your other if you are sure its working correctly.
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

It IS working but,

Last week I tried to get Vista mail which is Windows mail to my inbox but then it would not work..my password was wrong so after making the password right it worked.

Before that, because I could'nt get Windows mail right I put a re-direct to Princess mail to be picked up by my primary and now I am at this moment getting princess mail even though I changed to my primary here.Mail is now double lolol

Later tonight I will remove the re-direct...leave the primary here as it is. It should settle down soon.

Thanks to both of you!
S
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

Suzie, i cannot really provide much in terms of help here but i am just wanting to point something out to you before someone else does.

It is ATNO/TW which stands for "A True Night Owl / The (pinball) Wizard" (or "The Webmaster", depending on his mood)

I couldn't help but laugh a bit at the AT/NO bits.
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Hi SB,

Jump in at your leisure,

I always called AT/NO -- AT/NO...ask him SB lol No paticular reason really. So thats what it all means eh SB. I did wonder about that from my first day but felt it was'nt my business to ask. Always I can rely on someone spilling the beans..hahahah!

Anyway. The mail was last night still going to princess when I changed that in profile yesterday but I will go check now in profile.

I have found through a newsgroup I am on that certain softwares do not like BTYahoo mail. Maybe this system does'nt either lolol
:mrgreen: :mrgreen:
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Ok,

There must be a trick to changing the mail address!

So I looked in profile and its still princess e-mail. I tried twice to change it but no joy. Is there a way beacause I imputted my password at the end..three times.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

You should just have to type your new email twice (should be identical) and then enter your current password at the very bottom. Are you receiving some kind of error message once you hit the submit button?
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

Thanks BWM,

That was it.

I must have done such a change here and elsewhere a thousand times (slight exagaeration) I can't think how I missed doing that confirm bit.

Thanks again to you and AT/NO, not forgetting dear SB for AT/NO explanation.
:mrgreen:
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

You know what's interesting is ATNO was never originally my idea. My first internet handle used to be A True ~~~Night Owl~~~
People got tired of typing it all out and nobody seemed to know what a tilde was so my friends for the most part just started calling me ATNO for short.
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

A lot of people use that ~suzie~ AT/NO I have seen it before on forums. I would not have known it under that name though.

Whilst I read what is at Wiki there is a load of punctuation I never saw before..
:mrgreen:

(~)

Post Information

  • Total Posts in this topic: 14 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.