Confused.

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

If I click my handle and click the link to "view all posts" the results found display the appropriate number and nearly 1000 pages, but I can't get past page 1. If I click next or any other page I get "No topics or posts met your search criteria". This doesn't happen if I try to view all posts by any other member.


Also if I click the "view your posts" link on the index page it only comes up with a little over 7100 results (but I can access subsequent pages on that one).


?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • LAbrego
  • brego from LA
  • Web Master
  • User avatar
  • Posts: 2854

Post 3+ Months Ago

Maybe Ozzu were not ready for a mass poster like you ATNO :lol:
  • this213
  • Guru
  • Guru
  • User avatar
  • Posts: 1260
  • Loc: ./

Post 3+ Months Ago

I've seen this problem myself a few times, but it's rare so I never mentioned it. Because this happens to me too though, I doubt it has anything to do with the number of posts.

Sometimes instead of giving me the "no topics matched" message, it'll throw out the DEBUG message, but I've never cared enough to copy it.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 9 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.