Erratic Links

  • IH8Purple
  • Guru
  • Guru
  • User avatar
  • Posts: 1215
  • Loc: Somewhere on Google Earth

Post 3+ Months Ago

as of late I have notice that the exit script has been not working on some links. opening in new window still works, but when I click a normal link it will take my ozzu window instead of taking a new one.

This does not happen all the time, hence the erratic
Could be at my end.
Seems to happen more often on signatures
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

It could potentially happen on signatures if they are using html tags instead of bbcode. The bbcode will automatically open in a new window, but the html code doesn't have that set. In people's signatures they are welcome to put:

Code: [ Select ]
target="_blank"


within their href links.
  • IH8Purple
  • Guru
  • Guru
  • User avatar
  • Posts: 1215
  • Loc: Somewhere on Google Earth

Post 3+ Months Ago

ahh ok, thanks for explaining

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.