Forum Bug ?

  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Hey,

Every so often when posting a message, I get a dialog box open up asking me if I want to download a PHP file once I have clicked the "Quick Reply" button.

Anyone else experiencing this ?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23454
  • Loc: Woodbridge VA

Post 3+ Months Ago

I made 3 tests with quick reply and no problem here. Could you specify what browser you are using and the next time it happens could you post what file it's asking you to download?
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9099
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Enigmatic, next time this happens to you download and open the file in a text editor. I have a feeling the contents will be an error message of some sorts. If there is an error message please paste it here so I can look into it. Thanks!
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

it happens in ff and it is not just this forum. i have had it happen one other forums too, but since i switched from a router to a switch it has not happend
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Yeah its happening in FireFox v1.5.

I will give it a go and download it next time it happens.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.