Main Menu Error

  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8416
  • Loc: USA

Post 3+ Months Ago

The Main Menu button doesn't work for me... I had to go to UCP and mode=login manually so I could log in...

Maybe put the login form at the front for users who aren't logged in? That was very helpful for me...
  • jammer2552
  • Graduate
  • Graduate
  • User avatar
  • Posts: 139

Post 3+ Months Ago

I've had issues with that in the past. I'm not too impressed with the new menu system. I want a link that takes me right to the board listings.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9099
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Bogey wrote:
The Main Menu button doesn't work for me... I had to go to UCP and mode=login manually so I could log in...

Maybe put the login form at the front for users who aren't logged in? That was very helpful for me...


How come the Main Menu doesn't work for you? Are you receiving some kind of error? Please advise.

jammer2552 wrote:
I've had issues with that in the past. I'm not too impressed with the new menu system. I want a link that takes me right to the board listings.


When you say board listings, what page are you referring to? Which part of the main menu system do you not like? My main goal with that menu system is to free up all the junk on right right menu and eventually get all the main forums listed towards the top there in a more organized mannner. There is still lots of planned work for the menu on the right. An idea of what I am referring to is how you can see the categories organized in our web design section:

designs/

Something similiar to that is what I eventual plan for the forum categories. The main menu is just the start to get rid of all the other links so that the right menu is more simplified.
  • jammer2552
  • Graduate
  • Graduate
  • User avatar
  • Posts: 139

Post 3+ Months Ago

forums.html
^ That page. I'm primarily a forum user, and I hop around from board to board alot.

And when I had problems with the menu, it was a Javascript error with FF3 on XP SP3. But one day the problem just disappeared so Bogey has a different error.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8416
  • Loc: USA

Post 3+ Months Ago

Now that I think about it, I don't think it was your site's fault... my browser was buggy then, but it now works well...
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9099
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

jammer2552 wrote:
http://www.ozzu.com/forums.html
^ That page. I'm primarily a forum user, and I hop around from board to board alot.


For now while I am still working on reconstructing things, did you know that on most pages of this website there is a link to:

forums.html

On the top left right below the ozzu header in the breadcrumbs part.

You are Here >> Home >> Forums >> Suggestions / Comments >> Main Menu Error

The forums actually links to the main forum index page. Just thought that might be helpful for you to know that. Not sure if you did.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9099
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Also if you click on the Ozzu Logo it takes you up one spot. So like in this thread if you click on the Ozzu Logo it will take you to the "Suggestions / Comments" area. If you click on the logo again once on that page it will take you up again to the forum index page. If you click on the logo again on that page it will take you to the ozzu home page where the headlines are.

I click the Ozzu logo alot, not sure what others do.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8745
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I use the breadcrumbs and click on Forum to take me to index page. I used to always use the logo before you introdoced the bteadcrumbs.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23454
  • Loc: Woodbridge VA

Post 3+ Months Ago

Along with jammers suggestion, I guess what I have missed the most since the creation of this lite theme is the forums link at the bottom of the post.

I think what would work for me is a "duplicate" of the breadcrumbs at the bottom of the post, just above the Quick Reply - reason: if I'm reading the last thread of the post, it's just easier than making my way back to the top of the page to click the forums link in the breadcrumbs.
  • jammer2552
  • Graduate
  • Graduate
  • User avatar
  • Posts: 139

Post 3+ Months Ago

It's not a problem once I'm actually in the forums. It's getting to the forums that is slightly cumbersome. I usually type "http://ozzu.com" into my address bar to get here, then having to navigate around.

I did notice you have a kind of board listing on the side of the main site, but it lacks some of the statistics that I do enjoy.

I like the logo acting as a "cd .." command though. :)

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.