Ozzu -> phpBB3: Bug feedback

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

SB wrote:
Your Ozzu Statistics page is not functioning. Not entirely sure if it's a PhpBB3 update or whether it was like this on the light theme as i've only just started using this theme.


That was an add-on MOD with phpbb2 that doesn't come stock with phpbb3.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I see.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

It is moved here:

fs.php

I just need to change the link. More stats will become available later -- and eventually much more than there were before. Once you goto that page you can access other stats pages on the top right menu.
  • Fabinator
  • Proficient
  • Proficient
  • Fabinator
  • Posts: 467

Post 3+ Months Ago

The rules in the Website Review section are gone.

So the new users are posting their site's for a review without giving 3 reviews themself.. They get a closed topic, but they haven't seen the rules at all

Same with Job Oppertunities
  • Fabinator
  • Proficient
  • Proficient
  • Fabinator
  • Posts: 467

Post 3+ Months Ago

And I have another suggestion, some members have filled in their whole profile (msn, aol, yahoo, website, etc.) and then their are too much icons beneath the avatar. I think their should be a break after the last icon. Like this post, it looks a bit messy to me:
post480830.html#p480830
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6249
  • Loc: Seattle, WA

Post 3+ Months Ago

Not sure if it's intentional or not, but this appears at the top of the Competitions forum in place of the "Post a new topic" link.
Quote:
To post please LOGIN or REGISTER

I'm guessing that it's because only moderators create threads in that forum, but it's kind of confusing to see that message even when I'm logged in.
  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

On the dark theme, my buddies posts appear in green, but the writing is grey so its really hard to read, might need to change the buddies background colour or something.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

There are still alot of issues with the dark version. That is why on the dropdown menu when you choose the theme it should say:

dark (not finished)

I will eventually find time to finish that theme.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

spork wrote:
Not sure if it's intentional or not, but this appears at the top of the Competitions forum in place of the "Post a new topic" link.
Quote:
To post please LOGIN or REGISTER

I'm guessing that it's because only moderators create threads in that forum, but it's kind of confusing to see that message even when I'm logged in.


Same thing happens when I click a category (not forum) link on the index.
  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

Bigwebmaster wrote:
There are still alot of issues with the dark version. That is why on the dropdown menu when you choose the theme it should say:

dark (not finished)

I will eventually find time to finish that theme.


Yeah I realise that, was just letting you know.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

spork wrote:
Not sure if it's intentional or not, but this appears at the top of the Competitions forum in place of the "Post a new topic" link.
Quote:
To post please LOGIN or REGISTER

I'm guessing that it's because only moderators create threads in that forum, but it's kind of confusing to see that message even when I'm logged in.


Should be fixed and more clear now.
  • Breeze
  • Photographer
  • Guru
  • User avatar
  • Posts: 1029
  • Loc: Australia

Post 3+ Months Ago

joebert wrote:
I miss the "Mark all posts read" link when viewing "Unread Posts".
There's a "Mark Forums Read" on the index page that works the same, but is less convenient.


Yeah, I'm finding it really inconvenient to have to go to the index page and scroll down ... Other than that no issues :D
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

joebert wrote:
I miss the "Mark all posts read" link when viewing "Unread Posts".
There's a "Mark Forums Read" on the index page that works the same, but is less convenient.


Fixed.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

righteous_trespasser wrote:
http://www.ozzu.com/post480387.html#p480387 ... there's another one ... I did it in FF2

Still there ...
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

Is anyone else able to report posts in the Competitions Forum ?
I don't see the red checkmark for reporting posts in that forum.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I can.
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6249
  • Loc: Seattle, WA

Post 3+ Months Ago

I can't.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Report icon should be there now.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

joebert wrote:
Is anyone else able to report posts in the Competitions Forum ?
I don't see the red checkmark for reporting posts in that forum.

I can, Just did ... I reported you ... wuhahaha!
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

Could it have been because i was a moderator of the forum that i could see it?

Seems to be the only thing i can see that is different from those who couldn't see it.

Not that it's important anymore.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

righteous_trespasser wrote:
righteous_trespasser wrote:
http://www.ozzu.com/post480387.html#p480387 ... there's another one ... I did it in FF2

Still there ...


This one is a more complicated bug, and the chances of it actually happening are rare. I will eventually look into this one, but there are other higher priorities right now. I will add it to the list.
  • Fabinator
  • Proficient
  • Proficient
  • Fabinator
  • Posts: 467

Post 3+ Months Ago

I can report, I reported 1 again ;)
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

spork wrote:
The custom titles are gone :(


I am pleased to announce that they are now back.
  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

If I remember correctly, I could not edit my posts in the comps forum, now I can. :)
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

You can?

This is strange mainly because a couple of days ago there was a member stating he couldn't edit his post which confused him at the time before i explained it.
  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

Well, I can, I just posted in there and I thought thats really odd, I can edit my post, and I knew I could not before.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

I can edit in the comps aswell ... look at page 4 of the beautiful blur comp ...
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Fabinator wrote:
The rules in the Website Review section are gone.

So the new users are posting their site's for a review without giving 3 reviews themself.. They get a closed topic, but they haven't seen the rules at all

Same with Job Oppertunities


Fixed, rules are now back for both website reviews and job opportunities forum.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

There doesn't appear to be anything to notify visitors the Flash Player is required to view the charted results of polls.

Since Ozzu has had Flash disabled for years I never bothered to setup an override for it in Opera (I browse with plugins turned off by default). I was left wondering why there was a large blank spot above a poll untill I opened the source and looked.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

What do you suggest?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 110 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.