Page loading problem.

  • George L.
  • Bronze Member
  • Bronze Member
  • George L.
  • Posts: 2209
  • Loc: Malaysia

Post 3+ Months Ago

Hi Mark,

Weird, the links you have just provided brought me to Google Search main page?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

They should show the search results

I searched for
12.118.124.93 timeouts
AT&T backbone timeouts
  • George L.
  • Bronze Member
  • Bronze Member
  • George L.
  • Posts: 2209
  • Loc: Malaysia

Post 3+ Months Ago

I will search it then. Thank you.

//Anyone could still test the links, they link to Google Search main page?
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8413
  • Loc: USA

Post 3+ Months Ago

George L. wrote:
I will search it then. Thank you.

//Anyone could still test the links, they link to Google Search main page?

They brought me to the search results... not maps.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8413
  • Loc: USA

Post 3+ Months Ago

Also, try this service from your computer to 70.87.154.200


(It has a drop-down options with values This Server or My Computer... Choose My Computer and in the input box put in 70.87.154.200).

Post Information

  • Total Posts in this topic: 35 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.