PM pop-up notification closes tab in Firefox.

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

For the last couple days when using Firefox, I've noticed that when I recieve PM Pop-up notification when I click the link to take me to PM, instead of going to private messaging, it instantly closes the browser tab I'm using. It's never done this before and the first time I noticed this was yesterday. I haven't had a chance to experience this in IE because I primarily use Firefox, so I don't know how it might be affected since it doesn't use tabs or if it affected at all.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • whatlikesit12345
  • Guru
  • Guru
  • User avatar
  • Posts: 1211

Post 3+ Months Ago

thats strange it doesn't affect me. and i've gotten at least 3 PMs in the last few days.
  • IH8Purple
  • Guru
  • Guru
  • User avatar
  • Posts: 1215
  • Loc: Somewhere on Google Earth

Post 3+ Months Ago

ATNO/TW wrote:
For the last couple days when using Firefox, I've noticed that when I recieve PM Pop-up notification when I click the link to take me to PM, instead of going to private messaging, it instantly closes the browser tab I'm using. It's never done this before and the first time I noticed this was yesterday. I haven't had a chance to experience this in IE because I primarily use Firefox, so I don't know how it might be affected since it doesn't use tabs or if it affected at all.



how many times has it happend?
did you do all the nasty file checks?
are you using 0.9?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Actually, since I posted this question it seems to have resolved itself. I've had several PM's since posting, and was paying close attention, but no more problems with it.
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

I've noticed for the last few weeks when I receive a pop-up and click the link, it does nothing. I'm using firefox .9.2. I know it's probably something on my end but what, I don't know.
  • IH8Purple
  • Guru
  • Guru
  • User avatar
  • Posts: 1215
  • Loc: Somewhere on Google Earth

Post 3+ Months Ago

JrzyCrim wrote:
I've noticed for the last few weeks when I receive a pop-up and click the link, it does nothing. I'm using firefox .9.2. I know it's probably something on my end but what, I don't know.


well you can up to 9.3 if you want to :roll: (them seem to be s***ing out 0.9.*s weekly now)
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

I know. I've been holding off on upgrading though. I was planning on waiting until 1.0 comes out since .9.2 has been working pretty well for me.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.