Possible sig glitch for returning "old timers"...

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Noticed this a couple times now.

google-forum/legitimate-ways-increase-pagerank-t100525.html

Read Bompa's question about his sig and my reply.
Just something to keep an eye on if nothing else. His post was set not to attach sig, even though his profile clearly has it marked to.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Not a bug, I have signatures completely disabled for regular members in the Google Forum and Hosting Forum due to the abuse. The only way someone can have their sig shown there is if a moderator checks the attach box for them.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

My bad. Forgot totally that you did that.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.