Private Messages

  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

I tried to send a private message but it has been stuck in my outbox for a few days.
Please help.

Also I do not seem to be get emails when someone answers my posts
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8489
  • Loc: USA

Post 3+ Months Ago

I have 2 PMs in my outbox and they're both from 2011 :shock:

I just thought that those user's just never read them...
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9193
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Bogey is right, if it is in the outbox then that means they have not read it yet. If it is in the sent box then they have read it.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

How about not receiving emails when there is a response to my post.

For some reason I am not getting it so I do not know if anyone responds
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

Forgot to mention did not receive an email for this post.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9193
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

On the bottom where it says subscribe topic, have you already clicked that?
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

Yes

At bottom of these postings I see:

"Unsubscribe topic"

which tells me I am subscribed?
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

would appreciate some response as I a not get any emails what so ever
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9193
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I just sent you a test e-mail, did you receive that? Please make sure that Ozzu is whitelisted, my best guess is that your e-mail system is classifying it as spam. Check your spam / bulk box to see if it was misplaced into there.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

RECEIVED IT OK
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9193
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I believe this is fixed now wpas. Thanks for letting us know.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8749
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

That would explain the purge of emails I got from Ozzu overnight. 23 altogether.

I was certain there was a spammer on the loose.
  • wpas
  • Proficient
  • Proficient
  • User avatar
  • Posts: 378
  • Loc: Canada

Post 3+ Months Ago

I am starting to get emails again, even ones that I did not get before.

What was the problem

thanks for fixing it
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9193
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

The problem happened because I setup a deployment script for utilizing Git with Ozzu and having it automatically deploy on a push. When I did that I changed paths for the deployment. Everything worked fine except some of the paths in the cronjob scripts were pointed at the old install which caused this issue. What happens with notification e-mails from Ozzu is that when an e-mail is generated instead of it being sent immediately it gets stored in a queue file. The cronjob then sends them out in a rate limited manner so that thousands of e-mails never get sent out at once. Since the cronjob was pointed at the wrong path it wasn't seeing all of the e-mails in the queue, since it was looking at the old one. When I updated the cronjob then all of the e-mails were finally processed.

Post Information

  • Total Posts in this topic: 14 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2017. Ozzu® is a registered trademark of Unmelted, LLC.