Read Tracking issues.

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

At first it was just an annoyance, but now it's becoming so frequent it's time to report it. I constantly am finding myself in instances where I've read every unread post in a forum (particularly general), go view another forum, come back to main board and prior forum is showing new posts. Go to it and voila! Every post I read previously is showing unread.

Using FF current version.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

Yeah I am having the same problem Atno. I just end up marking all the forums read, and when I log out, if I come back as a guest, it shows all the forums as new topics, and when I log back in, it shows them all as new topics. I have tested this serveral times because it was annoying the crap out of me, and it does the same thing over and over again.
  • 613flavah
  • battlestar
  • Web Master
  • User avatar
  • Posts: 3289
  • Loc: Hurricane...

Post 3+ Months Ago

I'm also having this problem but not with all the forums just some of them!
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

It seems to happen most frequently in General
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9089
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Okay I updated the read tracking mod to go back one version (an older version). Everyone who has been having problems please clear all of your topics on the entire site of ozzu. After that please let me know if things seem better or if you are still having issues.

Thanks!
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

So far seems back to normal for me.
  • Benat
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2123

Post 3+ Months Ago

Its working for me now.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

This is fixed. Two days and zero issues

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.