Saw something funny

  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

I am just curious about the following which I saw a week ago at Ozzu
http://pramitroy.bravehost.com/ozzu/Question.jpg

Can you see the odd and if so can you tell me why was it so?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

The image doesn't work.
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Hmm ?
But it works for me. The link again is
http://pramitroy.bravehost.com/ozzu/Question.jpg
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

"Remote linking of images not allowed"

Thats what comes up :)
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

:scratchhead: No idea of that kind of error. Well, the image is of top posting users for October which shows the longest bar for "vayapues" while he had the rank of 6 with 26 posts(6%) where the highest was 22%(and was me :wink: higher than even ATNO).
Peculiar!! Anything with php?
Image here again
Image
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

That's a Firefox / Mozilla glitch. (your image can't be hotlinked or accessed directly, btw) but it's OK. I know exactly what you're talking about. It might be something in the code for the mod, but too trivial to track down. It works in IE. Just has that glitch in Firefox.
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Yeah, thanks ATNO. :)
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Oh no.. its back again and not going away :( . Now it is with IE.

http://pramitroy.bravehost.com/ozzu/Question2.jpg
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

:evil:

No Remote linking from that server pramitroy! the topic has been resolved and you have had an answer and told before that remote linking isnt allowed from that server se everyone apart from you cannot see these images.

Could somebody lock this or something?

Sorry for sounding harsh.
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

I can't afford to upload that to imagesack as it doesn't support the 1.31 mb image to upload. Moreover, I don't know how it works well for me. Well, OK I am not increasing posts here.

Thanks anyway.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

It's just a glitch with how the images expand and contract. Like I said before, really it's too trivial to try to research what's needed to fix it.
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

i have aksed this before

Post Information

  • Total Posts in this topic: 12 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.