Sessions

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Interesting to know. All I mostly use right now is FF and have never had that issue. Very strange problem still.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

Well, that's it now happening in Chrome. Not the usual forums though, it's a different one this time and one that doesn't have a sub forum which rules out my original thoughts as to what may be causing it.

I guess from the lack of replies from everyone else in this thread that the problem is only happening to me and is one i'll just have to get used to.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8415
  • Loc: USA

Post 3+ Months Ago

I have a question. Is there anything on this site where it saves the IP used by the user to log in to his/her account? If so, could that be causing the problem?
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

Has there been any changes to this forum? in the last couple of days?

For the first time in a very long time i've noticed this happen again on this forum.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Nothing in regards to sessions, only major changes had to do JavaScript that affects the quick reply box and I could not see how that would even be related to your problem.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I reckon this will be just one of these rare bugs that is going to affect the few.

I got used to it before, so i'll just have to get used to it again. There isn't alot you can do about it really.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Seems like an awfully strange bug, wish I could duplicate it. Does it still only happen after switching from your phone back to a computer?
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

It is actually possible, because for the weekend i was only browsing Ozzu through my iPhone as i was away from my computer. So all the posts i read, including a couple in this forum, were done on my iPhone.

Still seems to be the only explanation.

Post Information

  • Total Posts in this topic: 38 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.