Soft delete pagination bug

  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

There seems to be a bug in topics with soft-deleted replies.

For instance with this thread,
other-search-engines/free-directories-list-t77470.html

The pagination is telling me there's 3 pages, but there's actually only one page with about 3 replies that are actually left. I soft-deleted the other two pages worth of replies awhile back, and by now they've been caught by the automatic garbage collection.

If I click page 2 or 3, I get a page doesn't exist error.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Interesting, will have to look into this. Definetely some kind of bug with the number of replies a post should have.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Re-synchronizing the forum seemed to fix the problem for now. Will have to look into what is causing it though as I am sure this will keep happening.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.