speed

  • gu3
  • Proficient
  • Proficient
  • User avatar
  • Posts: 322
  • Loc: NCL- England

Post 3+ Months Ago

just to say that i am finding ozzu very slow the past couple of days, and im using broadband. i don't know if this is due to amount of users or what. i just thought you might wanna no.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

There's been a lot of search engine bot activity at OZZU lately and heavy server loads. This slows things down. Bigweb is aware and already applied a few tweaks to help improve things.
  • gu3
  • Proficient
  • Proficient
  • User avatar
  • Posts: 322
  • Loc: NCL- England

Post 3+ Months Ago

ok i just thought that you might wanna no. also when i tryed to load the page before the only thing that came up was the useful resources bit and below it this code was showed

Code: [ Select ]
<!-- google_ad_client = "[color=red]//edited[/color]"; google_alternate_ad_url = "http://www.ozzu.com/alternate-200x90.html"; google_ad_width = 200; google_ad_height = 90; google_ad_format = "200x90_0ads_al"; google_ad_channel ="8532169193"; google_color_border = "5994CC"; google_color_bg = "F0F0F0"; google_color_link = "000000"
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

most likely because the page generation timed out before it was completely parsed.
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8742
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I think this could be related to the above comments...

This last couple of days I've been unable to access the site whenever i try and log on for some periods at a time and receive a load of MySQL errors.

When i do finally get around to accessing the site, i am asked to sign in. I usually just have the "remember me" part ticked.

It also looks like i am not the only one having problems. Just a minute ago i did a screen dump of the "who's online" area.

Who is online?
  • gu3
  • Proficient
  • Proficient
  • User avatar
  • Posts: 322
  • Loc: NCL- England

Post 3+ Months Ago

ahh fair enough. owell i dont mind, its still a really good forum =]
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

We had more problems with this this morning. I woke up Bigweb when it got really bad. He'll be working on the server later today to address this.
  • gu3
  • Proficient
  • Proficient
  • User avatar
  • Posts: 322
  • Loc: NCL- England

Post 3+ Months Ago

oright....well he must have done somthing good as its working fine now.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 4 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.