Tutorials marked unread

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

On the home page I see that the "Website Design Forum" has an unread post (marked in red), when I go in there, the "HTML Tutorials" Subforum is in red, but when I go in there, there are no unread topics ... what is causing this?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

This might be a byproduct of a test I was running with post approval earlier.

//edit -- Then again, there's an unapproved post in there right now which might have somthing to do with it.
  • penguin
  • Flying penguins
  • Banned
  • User avatar
  • Posts: 1647
  • Loc: Behind you !

Post 3+ Months Ago

I have an un-approved post which i need to sort out, but there is also an attachement issue that only lets you upload 3 pictures which is annoying so im waiting for bigweb to come online so i can sort them out.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

Well the whole weekend has gone by, and it's still doing the same thing ...
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

Still an unapproved tutorial in there.

I can see how this might become annoying.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

yeah, maybe just make those unread until they are approved and them mark them as per normal, not sure how difficult that is though ...
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

It's still doing that, and it's becoming annoying ... each time I think there's a new post but then there isn't ...
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I think the problem is that the "unapproved" tutorial, was originally posted in this suggestions forum and I moved it to where it should be. Unfortunately I did not have any option to alter it to an unapproved status and there were a couple initial replies before Bigweb changed the status to unapproved. That could very well be what is causing the glitch - because it is now inaccessible to you.

At the top right of the Tutorial Category in Web Design should be a link to "Mark all Forums Read". That is the control switch for read tracking in the tutorials subforum. If you haven't already done so, try clicking that link and see what happens.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I am going to work on trying to fix this today, I have been able to duplicate it.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I have confirmed that this is a bug in phpBB3. The problem is that if there is an unapproved topic and a moderator replies to that topic it incorrect sets the last topic post time in that forum to the current timestamp. This will cause it to show unread to everyone. I have filed a bug report with phpBB:

http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=23605
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I made a temp fix that I am not too happy with since it disabled tracking on the moderators end for tutorials, but it should fix the problem for everyone else.

Hopefully the phpbb team will fix this problem eventually with a much nicer solution.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

I can't speak for everyone, but I pay more attention to the approval screen for tutorials than I do the read tracking.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

Bigwebmaster wrote:
I have confirmed that this is a bug in phpBB3. The problem is that if there is an unapproved topic and a moderator replies to that topic it incorrect sets the last topic post time in that forum to the current timestamp. This will cause it to show unread to everyone. I have filed a bug report with phpBB:

http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=23605

This makes me laugh as the tutorial that was replied to was mine :lol:

Post Information

  • Total Posts in this topic: 13 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.