Unable to post BBCode

  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8740
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

I just left a topic which had a link to a Youtube vid on it. I tried to put in the [youtube] tags on it rather than posting it as a link, however it wouldn't let me. After playing about with it for a bit trying to work out what i had done wrong i then decided that i would just post it as a link, but with a text title instead of the messy domain link they provide for embeded videos. Again, this did not work.

BBCode doesn't seem to be working for these two things, yet if i want to Bolden or Underline my text it works perfectly fine.

It could be that i have lost my touch when it comes to writing the code, but i type it as i always have done. Has it changed recently or am i just being a numpty? (notice how that works).
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

It is because you were trying to use youtube.be versus youtube.com - The way the BBCode had been setup was so that it would only work with youtube.com links. It should be in the following form:

Code: [ Select ]
[youtube]http://www.youtube.com/watch?v=bnvfhkv[/youtube]
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8740
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

The problem with this particular video was the actual link i was getting from my address bar was incredibly big. Larger than most domains... although it may be due to a setting or two i have on the way i view vids on the site. The embed link automatically as .be domains, is there any way .be domains can be included so as to avoid this issue in the future?
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Due to the way that new URL is structured, it is quite a bit different from the other URL and the phpBB system doesn't allow any regexes or pattern matching like that to be used to make it easy to accept on domain or the other and a different path type. The only way I could make this work would be with a completely new BBCode that probably nobody would know exists. Something like:

Code: [ Select ]
[youtubebe]http://youtu.be/M8C-qIgbP9o
[/youtubebe]
  1. [youtubebe]http://youtu.be/M8C-qIgbP9o
  2. [/youtubebe]

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.