what the?

  • Freakyp
  • Graduate
  • Graduate
  • User avatar
  • Posts: 210
  • Loc: M'boro. TN, USA

Post 3+ Months Ago

ok, I have never seen anything like this before.... every so often when I go into the general discussion area lately I might notice that there is a new topic but decide to respond to it in a few minutes, but when I come back its gone not (locked or moved) this has happend several times in the week or two and then when I create new topics here an there, they never show up, yet I got a PM from someone saying they were going to make the same post as I 'did' but I never saw my post, I have been on the board for a while now and never had trouble like this and I was just wondering if anyone else was experiencing simalier problems? :wink:

oh and If I dont respond to anything posted on this thread its probly because It isnt showing up in the topic list for me... thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Freakyp
  • Graduate
  • Graduate
  • User avatar
  • Posts: 210
  • Loc: M'boro. TN, USA

Post 3+ Months Ago

oh, yah and I have cleared my cookies and tryed it on mozilla and IE
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

I havent had this experience with using the board, yes certain topics are locked and moved when they dont belong - but your posts should be showing up as normal. Are you sure you are starting them correctly?
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Were they good posts? Sometimes we delete pointless posts without warning....
  • Freakyp
  • Graduate
  • Graduate
  • User avatar
  • Posts: 210
  • Loc: M'boro. TN, USA

Post 3+ Months Ago

yes I have posted quite a few topics before but this is a problem that has just resently arised, and to answer your question b_heyer, yes they were approprite, things like 'your absolute favorite software' and when I get back to the board from being gone for several weeks of inactivity Ill post something to the effect of 'Im back', but I think Ill just keep trying and put up with it for a while longer until I can find out what is wrong and how to correct it, but thanks anyways
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

The I'm back type one wouldn't get deleted...Can you not see the "your...software" one? I can, the link is:

http://www.ozzu.com/general-discussion/absolute-favorite-software-t29038.html

It's about half way down the general chat page...
  • Freakyp
  • Graduate
  • Graduate
  • User avatar
  • Posts: 210
  • Loc: M'boro. TN, USA

Post 3+ Months Ago

wow its really there, lol... yah I guess everyone can see it but me.. but now atleast I know I'm not crazy... and yes I have checked, double checked and triple checked.... its just not in the General Discussion topic list from what I can view.
  • Freakyp
  • Graduate
  • Graduate
  • User avatar
  • Posts: 210
  • Loc: M'boro. TN, USA

Post 3+ Months Ago

well b_heyer just so you know... I decided to create a new user account in windows as my final attempt thinking that might clear up some temp cache somewhere... and it worked... when I loaded ozzu from the new account it had a crap-load of posts that were not showing up in the old account, so thanks for looking into my problem...

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.