Where's my Signature

  • JcbTkht
  • Novice
  • Novice
  • JcbTkht
  • Posts: 33
  • Loc: Houston,Tx

Post 3+ Months Ago

Can anyone help me.

I added a signature in my PROFILE, but it doesn't show up in any of my posts.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

did you fallow the rules?
what are you trying to put in?
try it again.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

In your profile, there's an option near the bottom labeled "Always attach my signature:".

Make sure that's set to "yes".
Otherwise you'll need to check the "Attach my signature" checkbox every time you make a post.

I edited your post in this thread & checked that signature box, (before it was moved here from general) that's why it's showing up in this thread now.
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

joebert wrote:
In your profile, there's an option near the bottom labeled "Always attach my signature:".

Make sure that's set to "yes".
Otherwise you'll need to check the "Attach my signature" checkbox every time you make a post.

I edited your post in this thread & checked that signature box, (before it was moved here from general) that's why it's showing up in this thread now.


"Attach my signature" should be checked unless he unchecked it
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Cowkiller has it exactly correct. Although you included your signature you had disabled to show it. I went ahead and enabled it for you.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8388
  • Loc: USA

Post 3+ Months Ago

I thought that his signatur was showing. What is that

Quote:
thePaper(Offline).com Laugh Together
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8388
  • Loc: USA

Post 3+ Months Ago

Should have added .../// OR HER ! :D :)
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

The problem was a month ago Bogey. It's been resolved.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 28 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.