Where do the bars go?

  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

At the statistics page, I am unable to see any bar beside posters, just the percentage. I think its so after Ozzu was in downtime. Is there any change for that too?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

i cant even get in to the Board Statistics
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Yes, I had that problem though once.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

You couldn't get to it because I was messing with it. I am not really sure how it got messed up, but it is fixed now.
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

thanks big
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Just to let you know I have found these lines at the statistics page
Quote:
Warning: fopen(./modules/cache/explain/e-1.html): failed to open stream: Permission denied in /home/ozzu/public_html/statistics.php on line 240

Warning: fwrite(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 241

Warning: fwrite(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 243

Warning: fclose(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 244


Again when I opened it was fine but appeared again.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Hmm seems fine right now. I will keep monitoring this. Is it fine for you right now?
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

seems to be all good to me
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Yes, now its OK. :)
  • quest
  • Beginner
  • Beginner
  • quest
  • Posts: 46

Post 3+ Months Ago

It comes back whenever I browse as guest without signing in. I am getting this for last few days but it disappears when I sign in.
Quote:
Warning: fopen(./modules/cache/explain/e-1.html): failed to open stream: Permission denied in /home/ozzu/public_html/statistics.php on line 240

Warning: fwrite(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 241

Warning: fwrite(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 243

Warning: fclose(): supplied argument is not a valid stream resource in /home/ozzu/public_html/statistics.php on line 244
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Thank you for pointint that out quest, I just tested that and received the same error as a guest. The problem should be fixed now.

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 4 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.