2005.0 (x86 ) network problem

  • chomess
  • Born
  • Born
  • chomess
  • Posts: 1

Post 3+ Months Ago

i have just installed gentoo but have a problem with network and internet.
After installing gentoo, my network card was working properly. Suddenly, something i dont know what it is happened and now
it is not working. I can not connect to internet and can not even ping the computers in my network.

Let me tell my story

I have used the gentoo 2005.0 livecd to install gentoo. At the beginning of the installation, i started my computer with livecd, there was no problem with the network. My computer was able to connect to internet so i have completed the installation without any problem.
And then it was time to restart my computer, and i did. The computer started with the HDD (my linux installed HDD) and i started to use LINUX with pleasure. Then it was time to optimize and setup necessary parts. and i did again. There was not still any problem.After a few steps,suddenly, i could not reach my network and internet. I know it is not a hardware problem. Because when i start my computer with the livecd, there is no problem with network, everything is okey.

I have tried to use dhcp and static ip and as a result of every prefarance, i adjusted necessary files like /etc/conf.d/net
/etc/init.d/net.eth0 . But unfortunately i still could not solve the problem.

Is there any idea to solve this problem? :oops: :oops:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • brin0019
  • Born
  • Born
  • brin0019
  • Posts: 3
  • Loc: ottawa - canada

Post 3+ Months Ago

For the two files you edited i have
iface_eth0="dhcp"
dhcpcd_eth0="-HD"
in my net file
and as for the net.eth0 fiel i don't like to have the interface come up face come up on its self because i have to many different networks i connect to. Did you configure your kernel to all your devices with the "make menuconfig". I would just look on the gentoo site they have tons of help pages.

cheers

No place like 127.0.0.1

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 53 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.