apache starting problem

  • Gamercjm
  • Novice
  • Novice
  • Gamercjm
  • Posts: 34
  • Loc: Murrietta, CA

Post 3+ Months Ago

Yesterday i configured apache and then today I turned on my comp and started apache but i get this error:
"Cold not determine the server's FQDN, using 127.0.0.1 for server name
(98)Address already in use: make_sock: could not bind to address [::]:80"

I looked at some other sites about it, they suggested changing the Servername in the config file, so i tried that but it still gave me the error with "(98) Address already in use"

Does any one know what i actually have to fix?
Im using Mandrake LE2005 download, and that seems to place the directories in different locations the most installs for some reason.
  • javierccs
  • Novice
  • Novice
  • User avatar
  • Posts: 24
  • Loc: Caracas, Venezuela

Post 3+ Months Ago

i think i got that error some time, did u stop the server and restarted it?
  • javierccs
  • Novice
  • Novice
  • User avatar
  • Posts: 24
  • Loc: Caracas, Venezuela

Post 3+ Months Ago

and do a hostname --fqdn to check the name on ur pc
  • Gamercjm
  • Novice
  • Novice
  • Gamercjm
  • Posts: 34
  • Loc: Murrietta, CA

Post 3+ Months Ago

After had it installed it would work and after I restart it starts giving that error, I tried restarting and continues with that.

I havent tried the hostname but when I do what im I looking for? like what would me having the name of the computer do? Would i replace that in the config file, because i think mine is localhost and thats what is in the config file

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.