ATI Proprietary Display Driver and Mandriva 2007

  • jcathcart
  • Born
  • Born
  • jcathcart
  • Posts: 2

Post 3+ Months Ago

I followed the steps at the bottom of this thread:
http://www.ozzu.com/unix-linux-forum/ati-driver-install-mandrake-t34579.html

Except I know I didnt do the kernel source right. It says I need to install the kernel source and I checked the package list on my system and it says its installed. So I think I need to put the source files in the same directory that I run the RPM's from, but I dont know where to find them. This is what it says. I have to retype it cuz I dont know how to copy from the frickin console.

[root@localhost Download]# rpm -Uvh *.rpm
error: Failed dependencies:
libstdc++.so.5 is needed by ati-8.36.5-1mdv2007.0.i586
libstdc++.so.5(GLIBCPP_3.2) is needed by ati-8.36.5-1mdv2007.0.i586
libstdc++.so.5 is needed by ati-utils-8.36.5-1mdv2007.0.i586
libstdc++.so.5(GLIBCPP_3.2) Is needed by ati-utils-8.36.5-1mdv2007.0.i586

dkms is needed by dkms-ati-8.36.5-1mdv2007.0.i586
[root@localhost Download]#

If any of you guys or gals can help me I would greatly appreciate it. Thanks.

-James
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • AnarchY SI
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2521
  • Loc: /usr/src/MI

Post 3+ Months Ago

did you try installing libstdc++ & dkms?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 22 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.