can't view "my computer" after installing redhat 8

  • hvedo
  • Born
  • Born
  • hvedo
  • Posts: 2

Post 3+ Months Ago

i just downloaded and installed redhat 8.0 on a free partition alongside win2000. the installation went fine and I can jump back and forth from windows and redhat using a boot disc.

the only glitch i've experienced so far is that in windows i can't perform the most basic task of browsing "my computer". i think it has something to do with not being able to read the linux formatted drive, but still...

anybody experienced this?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Hmm interesting. Right now I have linux on a seperate computer in my home, but there was a point in which I shared a hard drive using partitions between Linux Redhat and Windows and had no problems browsing the hard drive. However that was not with Redhat version 8, but more like Redhat 7.1, or maybe even an earlier version.

The fact you are having the problem in Windows though is making me think its a Windows glitch and not a Redhat giltch. Its a good question however. Unflux or Gadget Guru may know more about this as they are the Windows experts :D
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I know windows relies on volumes as well, which I believe there is some difference as compared to a partition. Again I am not the best person to ask when it comes to Windows stuff like that, hopefully someone else will have a better answer.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I am curious though, when you do try to browse your hard disk, does it just give you the hour glass and never finish? or does it just show up blank?
  • hvedo
  • Born
  • Born
  • hvedo
  • Posts: 2

Post 3+ Months Ago

ya when i try to browse i just get the hour glass and then it stops responding so i need to "end task".

same thing with windows explorer, basically anytime i try to look at my drives...

not sure what it means but when i start up partition magic it detects two errors both with the error code 116 about sizes not matching. leads me to believe i didn't partition the drives properly.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 24 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.