External Hard Drive for quick backup now

  • snail
  • Graduate
  • Graduate
  • snail
  • Posts: 109

Post 3+ Months Ago

I have encountered problems when Windows WAS working. The "backup" hard drive would do whatever it wanted. Suppose I wanted to back up files to it -- well, it would turn off in the middle of the operation. The same thing would happen when I tried to view the contents on the HDD using another computer.
Now I am in need of backing up the contents of the computer it was for originally, with broken windows now.
I have tried using a LiveCD(Ubuntu 8) but encountered a strange problem -- no, not the mounting problem as described here(http://www.howtogeek.com/howto/windows- ... ment-59119) and here(http://theseus.posterous.com/ubuntu-to-the-rescue) -- at least I don't think it is the mounting. Under properties of the C drive it shows an option to unmount....
I was able to double click on the C drive when I loaded Ubuntu and I successfully copied SOME folders from there to the external HDD(maybe the HDD is not the problem, maybe it is windows?). Anyway, when attempting to copy the Documents and settings it says:Error while copying "DSCF9166.JPG".
There was an error copying the file into /media/WD USB 2/(backup folder name)/(documents and settings/user/my documents/My Pictures/…more of the directory(of the path on the folder I clicked "copy" on)"
"Show more details
Error opening file '/media/(same directory as above except /DSCF9166.JPG': No such file or directory"

Why does this message occur? I did the same process of clicking "copy" on the C drive folder I wanted and clicking "paste" in the external HDD's backup folder.
The options are "Cancel" "Skip all" "Skip".
I don't know what to do from here.

I haven't tried Slax or Knoppix but might consider them.
However, I want to post this here because I want to get an external hard disk drive regardless of this situation.
How can I choose one that won't do what it wants like shut off or automated crap. I want essentially the same usability that I have with a flash drive only vamped up to 100+ GB -- or at least 40 GB at the moment...

Thank you.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • snail
  • Graduate
  • Graduate
  • snail
  • Posts: 109

Post 3+ Months Ago

I am not sure what is meant here(http://ubuntuforums.org/showthread.php?t=798462): " Re: can't back up files with LiveCD boot
You need root privileges to write to drives when you're using a live cd. Start nautilus by using sudo, then you can write to the drives. Just be careful not messing up important data. Root privileges should give you access to all files."

I don't know how to start "nautilus by using sudo"

I did however do this :
open a new Terminal from Applications \ Accessories \ Terminal on the top menu. Typed in the following then pressed enter
sudo /bin/bash
I wasn't sure what would be needed in my case from the instructions at howtogeek because I was able to open C drive.
  • Prime
  • Professor
  • Professor
  • User avatar
  • Posts: 935
  • Loc: Liverpool

Post 3+ Months Ago

use the command "sudo -i" to gain root access

Quote:
I don't know how to start "nautilus by using sudo"


"sudo /path/to/nautilus/file"

good luck.


cheers, prime

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 34 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.