HDList not found?

  • nox9.colt45.
  • Born
  • Born
  • nox9.colt45.
  • Posts: 2

Post 3+ Months Ago

When installing Mandrake Linux 9.1, i have made it to "step 2".

when it selects the partition to be installed to, it starts to format it then tells me hdlist not found.

What does that mean, and how can i fix that?

P.S. I am using the HD boot disc, and loading the setup files off my HD, i have 2 HD's installed, 1 with XP (60gig) one with nothing partitioned to 3GB FAT32 and the other i have tried to leave blank and do it setup and also tried to do in computer management...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Is "hdlist not found" the exact error message you receive. Does it say anything else? Also are you using AMD or Intel? I have searched the Internet a little bit and this problem you are having seems to be hardware related. From what I have read many will not upgrade to the latest Mandrake Linux because they get the same problem you got. Also it says that P4 boxes seem to do the best with the latest Mandrake.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 12 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.