Help with Redhat 9

  • AthenasBane
  • Student
  • Student
  • AthenasBane
  • Posts: 67
  • Loc: Memphis, TN

Post 3+ Months Ago

Alright, weird stuff here. I just got my linux box online, and I downloaded aim, and after I installed it, I cant find where it was installed. So I download another im program thats supposed to be able to use all the im protocols, and I tried using the rpm -i {filename} command to install it, and it says it cant find the package. So i use the rpm -q command to see what packages are installed, also the rpm -a command for all packages. The cursor just moves down one line, and nothing else happens. HELP!!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • this213
  • Guru
  • Guru
  • User avatar
  • Posts: 1260
  • Loc: ./

Post 3+ Months Ago

RedHat 9? Did you try clicking Internet>Instant Messenger from the menu in X?

do: rpm -q gaim

you should have 0.59.8-0 installed by default. If not, check your RedHat disks

As to AIM: Did you install the AIM rpm that's available from AOL's website ( http://www.aim.com )? If so, you should be able to just do:
aim &
at a command line ( remember not to run it as root )
if that fails, try
which aim
and enter the full path that returns.

As to the other package: go to the same directory (from the command line) and do:
rpm -Uvh {filename}.rpm

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 52 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.