Just noticed this about slackware

  • geekdw
  • Beginner
  • Beginner
  • User avatar
  • Posts: 39

Post 3+ Months Ago

I went to install slackware 12 on my tech machine at work, and when I would fdisk it would tell me that the disk is not writeable and only showed as 667 MB.

Turns out it didn't like that I had my hard drive on the 2nd ide controller and cdrom on the first, so it would see my cdrom as hda (would obviously explain the 667 MB). It was weird because I tried fdisk'ing hdb hdc etc and nothing worked. Switched them and it worked fine. Just thought I'd share my observation. Let me know if I was doing anything wrong (very possible, I'm not that familiar with the linux fdisk and slackware install)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 56 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.