libxml problem -- redhat 9

  • Katushai
  • Graduate
  • Graduate
  • User avatar
  • Posts: 152

Post 3+ Months Ago

Hello, its me again, i was trying to install PHP on top of Apache2.0x, and when i typed
Code: [ Select ]
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql


it errored and said "libxml2 version 2.5.10 or greater required". So, i downloaded the latest version of the rpm for i686, and i went to install that when, much to my dismay, libxml2-2.6.0 or something was already installed and they were conflicting. So, i was wondering if there was any way i could find and uninstall the rpm. I know how to uninstall and rpm...rpm -e rpmname, but i dont know where it is or anything else likethat. Is there something else i need to do in edition to everything else? Any help would be appreciated. Thanks
  • Katushai
  • Graduate
  • Graduate
  • User avatar
  • Posts: 152

Post 3+ Months Ago

REPLY.......!!!

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 76 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.