modprobe.conf@.swp b0VIM Warning

  • devilwood
  • Silver Member
  • Silver Member
  • User avatar
  • Posts: 436

Post 3+ Months Ago

Code: [ Select ]
WARNING: etc/modprobe.d/.modprobe.conf@.swp line 1: ignoring bad line starting with 'b0VIM'


Can anyone explain this and maybe a possible solution?

I'm using VectorLinux std GOld 6.0

I'm trying to get my Linksys PCMIA WPC54GV3 wireless card to work. So, I used the windows driver and ndiswrapper. When I
use
Code: [ Select ]
ndiswrapper -l


I get
Code: [ Select ]
WARNING: etc/modprobe.d/.modprobe.conf@.swp line 1: ignoring bad line starting with 'b0VIM'
lsbcmnds : driver installed
     device (14E4:4318) present (alternate driver: ssb)
  1. WARNING: etc/modprobe.d/.modprobe.conf@.swp line 1: ignoring bad line starting with 'b0VIM'
  2. lsbcmnds : driver installed
  3.      device (14E4:4318) present (alternate driver: ssb)


Thanks.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • mk27
  • Proficient
  • Proficient
  • User avatar
  • Posts: 334

Post 3+ Months Ago

A .swp file is a vim backup file. Those usually get erased when vim closes, but if you shutdown without closing VIM they'll be left behind.

So that was left around by accident, you should delete that file since the rest of it may be a "valid" modprobe.conf
  • devilwood
  • Silver Member
  • Silver Member
  • User avatar
  • Posts: 436

Post 3+ Months Ago

That's what I was looking for really was if it was ok to delete. thnx mk27.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 29 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.