Mplayer for Linux

  • Shone
  • Newbie
  • Newbie
  • Shone
  • Posts: 6

Post 3+ Months Ago

I tried to install latest rpm of mplayer 1.0pre5.2.
I got "failed dependencies 2:1.0pre5 needed".

I downloaded 1.0pre5, compiled and installed it(it works fine except quicktime video's have no sound). I then tried to install rpm again-got same messages.

Did I miss something?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6252
  • Loc: Seattle, WA

Post 3+ Months Ago

You compiled and installed 1.0pre5? You shouldn't be compiling software on a package-based distribution. Install all needed dependencies using their RPM packages, and then install mplayer.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 25 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.