Need Help with sendmail config

  • NeoZwEiStEiN
  • Born
  • Born
  • NeoZwEiStEiN
  • Posts: 1

Post 3+ Months Ago

I have set up a red hat 9.0 box at home as a mail server, it works perfectly if a dsl link has been established and the external ip address is used.

However, if only the ethernet connection is up, it takes very long to authenticate users logging in and the e-mails are not delivered to the local accounts once they have been sent to local accounts (sending also takes very long (+30sec) to authenticate and send).
I will be moving the linux box to a different network, where it won't be connected to the internet through a dsl link.

I've tried disabling the ident lookup by defining: define(`confTO_IDENT', `0')dnl, which had no affect.

Which security checks or whatever else could be causing the delay and preventing the e-mails from being delivered to the local accounts on my linux box?
How do I solve this problem?
Do I need a dns server?

Any help would be appreciated
Thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.