NIS ERROR

  • sidharth
  • Student
  • Student
  • sidharth
  • Posts: 68
  • Loc: india

Post 3+ Months Ago

hi frenz,

i made nis server and configured one client . server and client are properly binded dyring boot time.....but when i try to make a new map using

[quote] /usr/lib/yp/ypinit -m [quote]

it make some maps but then show error 2...
can not compile Makefile t
try running manually........

anyone know solution..........i tried lot on google
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

I have FreeBSD so what I'm seeing maybe different than what you have. The Makefile is in /var/yp
cd to that directory and cat the Makefile. Pipe it to | more so you can go through it. Maybe you can see where the problem lies. Does the error message say anymore than what you posted?
  • sidharth
  • Student
  • Student
  • sidharth
  • Posts: 68
  • Loc: india

Post 3+ Months Ago

no........these are the only errors
  • AnarchY SI
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2521
  • Loc: /usr/src/MI

Post 3+ Months Ago

sidharth wrote:
no........these are the only errors

can you copy and paste those errors so that we can see exactly what its doing?
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

You might have to edit or replace that Makefile. I would backup the current Makefile and try another one.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 51 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.