probem with mandrake 9.2

  • jackfusion
  • Beginner
  • Beginner
  • jackfusion
  • Posts: 36

Post 3+ Months Ago

I have Mandrake 9.2 and I am try to get into windows x I type startx at the prompt and get this message.

Quote:
X1O: fatal IO error 104 (correct reset by peer) on Xserver ":0.0" after 0 requests (0 known possesse) wih 0 events remaining.


can some one please help a newbie[/quote]
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • darknesshell
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7
  • Loc: Chile

Post 3+ Months Ago

I have aATI 7500 all in wonder in my pc and i've the same problem and the same message when I active startx. I'm using mandrake 9.2
9.0 works with ATI, but not sound 10.0 works with ATI but not with adsl)
I'wd like use mandrake 9.2 but I dont now how.
I'm new in linux please help.
Thanx.
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

here is a post on another forum that had the same issue...hope that helps!

http://forums.bit-tech.net/showthread.php?t=54855
  • darknesshell
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7
  • Loc: Chile

Post 3+ Months Ago

I did see that forum before and it not has a solution (to my problem)
Actually, I'd see and participed in such a lot of forums (english and spanish) and any of them have a solution, may be simply it's not compatible, I'm really tired on may quest, and the ATI services sucks, don't help with troubles in windows or linux.
Whatever, thaks anyway for your time spend searching a solution, the intention for help can do us better people.
Sorry if my english it's not so good, I'm from Chile and here we speak in spanish.
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

Your english is not that bad, sorry i couldn't help you furher, I am just starting out myself....that is a shame about the all-in-wonder....I heard that is a real good all around video card
  • darknesshell
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7
  • Loc: Chile

Post 3+ Months Ago

ATI, like a video card is OK, but the support not.
I heard that the ATI 9000 and up don't have troubles and works OK on windows and we must have present the price, ATI is not very expensive, like a big editing video card, may be that.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 81 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.