Problems with XINE in Ubuntu 7.10

  • thrainpa
  • Novice
  • Novice
  • thrainpa
  • Posts: 24

Post 3+ Months Ago

I tried to install Xine from the repository and i got this:

"

The following packages have unmet dependencies.
xine-ui: Depends: libxine1 (>= 1.1.4) but it is not installable
Depends: libxine1-ffmpeg but it is not going to be installed
E: Broken packages

"

What does this mean?
  • AnarchY SI
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2521
  • Loc: /usr/src/MI

Post 3+ Months Ago

that means that out of the repositories you have enabled, none of them have libxine with a version greater than or equal to 1.1.4
you may try enabling more repositories (although you'll want to ensure that they dont conflict with your current set of repositories), or find a repo that has the software & add it as disabled, which afterwards you can use the --enablerepo=reponame option when you execute the command to install xine.
or you could just install vlc >.<

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 11 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.