RAID Server

  • rinto_harianja
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Jakarta

Post 3+ Months Ago

Dear all friend,

I have problem with fedora, i have a server that support RAID. I already install Fedora Core in /dev/sda (SATA). But when i reboot, Harddisk not detected. I already setting BIOS. Please send how to solve this problem, tutorial and installation Guide.
Thank you all friend.


Rinto H
  • theak
  • Proficient
  • Proficient
  • User avatar
  • Posts: 438
  • Loc: Taipei, Taiwan

Post 3+ Months Ago

What type of array are you using, and did you set up the array prior to installation of Fedora?
  • rinto_harianja
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Jakarta

Post 3+ Months Ago

Dear friend,

Yes, I set array Prior to Fedora and Use RAID 5

Thanks,


Rinto Harianja
  • theak
  • Proficient
  • Proficient
  • User avatar
  • Posts: 438
  • Loc: Taipei, Taiwan

Post 3+ Months Ago

This sounds like a hardware issue, as RAID is a hardware feature the OS shouldn't make any difference. Could you tell us what hardware are you using?

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.