SWL-2300u WiFi Card

  • xlgfx
  • Graduate
  • Graduate
  • xlgfx
  • Posts: 232
  • Loc: saint joseph, missouri

Post 3+ Months Ago

im having some trouble with this one and really needing help.. i tried using ndiswrapper to install the windows driver for the swl-2300u card, but when i try it tells me that im missing acx100.bin.. that file is nowhere to be found.. soo. i found out that there is a acx100 firmware driver for linux in the restricted-modules package. i installed that, then sudo modprobe acx and still no luck getting it to come up in iwconfig. when i dmesg | grep acx it says the firmware was loaded and seems like everythings good. but still no luck. does anyone know of any way to get this working? by the way, im using ubuntu 8.04.

edit//

the chipset is a TI acx101
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 65 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.